Does FLIR`s SDK include support for Red Hat - Linux?

The Tau/Quark SDK doesn’t target support for specific O/S releases. In general, any modern Linux is supported, but not with pre-compiled binaries. The SDK includes source code that may require some modifications to compile and run on a specific Linux distribution. Red Hat is the de facto standard, therefore should not be a problem.

Back