<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="JE4_iOs3wLTPAPRET7ZbhI75MOrSEJ_dmKTmP9FfWNk" />
    
    <meta name="description" content="Group buy for Mega-B Development Kit, hosted by GroupGets" />
    
    <meta name="keywords" content="group buy, start group buy, join group buy, group purchase, crowdfund, discount, moq, minimum order quantity" />

    
    <link rel="canonical" href="https://groupgets.com/campaigns/308-mega-b-development-kit" />

    <title>Mega-B Development Kit | GroupGets</title>
    <meta content="authenticity_token" name="csrf-param" />
<meta content="wYFd+rb/X6x9smEadU0AaQuhKKSrum8TOaHnRPMzuNQ=" name="csrf-token" />

    <!-- Le HTML5 shim, for IE6-8 support of HTML elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script>
    <![endif]-->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <link href="https://cdn.groupgets.com/assets/application-faa4f5142e47f3dc71863f796bf1b2e2.css" media="all" rel="stylesheet" />
<link href="https://cdn.groupgets.com/assets/campaigns-355087f21b09e62cee80f78b1bb13a2c.css" media="all" rel="stylesheet" />
    
    
      <script src="https://cdn.groupgets.com/assets/application-af06fca737a7f8ff982e39566d74dcef.js"></script>
<script src="https://cdn.groupgets.com/assets/campaigns-c0c5e1637a3307b361a7a03a048b35fc.js"></script>

    <!--[if lt IE 9]>
      <script src="https://cdn.groupgets.com/assets/html5shiv-printshiv-80325571034360c010dabc255420f685.js"></script>
    <![endif]-->

    <!-- For iPhone with high-resolution Retina display: -->
    <!-- For third-generation iPad with high-resolution Retina display: -->
    <!-- Size should be 114 x 114 pixels -->
    <link href="https://cdn.groupgets.com/assets/apple-touch-icon-114x114-precomposed-8aa0c9355df175fb7b661790c9304d05.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png" />

    <!-- For first- and second-generation iPad: -->
    <!-- Size should be 72 x 72 pixels -->
    <link href="https://cdn.groupgets.com/assets/apple-touch-icon-72x72-precomposed-1873b4a2020476390e552c3fa88be275.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png" />

    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <!-- Size should be 57 x 57 pixels -->
    <link href="https://cdn.groupgets.com/assets/apple-touch-icon-precomposed-358b08ed9690c7c1fdbc2f9cd2f5e6c3.png" rel="apple-touch-icon-precomposed" type="image/png" />

    <!-- For all other devices -->
    <!-- Size should be 32 x 32 pixels -->
    <link href="https://cdn.groupgets.com/assets/favicon-991352399e280c320be1a4c63ed2c18a.png" rel="shortcut icon" type="image/png" />
    
    

<meta property="fb:profile_id" content="250226085157007"/>
<meta property="fb:app_id" content="545305468875283"/>
<meta property="og:image" content="https://groupgets.s3.amazonaws.com/product_images/campaign/f4fb61b223959e731c38424d7fa0267950eea2c2.png"/>
<meta property="og:image:secure_url" content="https://groupgets.s3.amazonaws.com/product_images/campaign/f4fb61b223959e731c38424d7fa0267950eea2c2.png"/>
<meta property="og:url" content="https://groupgets.com/campaigns/308-mega-b-development-kit"/>
<meta property="og:type" content="product"/>
<meta property="og:title" content="Mega-B Development Kit"/>
<meta property="og:description" content="The Mega-B Bread™ Development Kit by BreadWare Inc. is a modular sensing and actuating system with Bluetooth Low Energy for quickly building, testing, and iterating internet and mobile app connected prototypes. The Mega-B Bread™ Board is the most capable member of the Breadware B-Line prototyp..."/>

<meta property="twitter:card" content="product"/>
<meta property="twitter:site" content="@groupgetscom"/>
<meta property="twitter:title" content="Mega-B Development Kit"/>
<meta property="twitter:description" content="The Mega-B Bread™ Development Kit by BreadWare Inc. is a modular sensing and actuating system with Bluetooth Low Energy for quickly building, testing, and iterating internet and mobile app conne..."/>
<meta property="twitter:image" content="https://groupgets.s3.amazonaws.com/product_images/twitter/5f58fcdbec387c43e06e2ea6369e50d46cb1ad46.png"/>
<meta property="twitter:data1" content="$150.0"/>
<meta property="twitter:label1" content="PRICE PER MEGA-B BREAD™ BOARD, ARDUINO MEGA, USB 2.0A TO 2.0B PROGRAMMING CABLE, FREE ACCESS TO BREADWARE IDE, 13 BREADWARE MODULES"/>

  <meta property="twitter:data2" content="3 DAYS"/>
  <meta property="twitter:label2" content="LEFT TO RESERVE"/>



    <link href="https://groupgets.com/campaigns.rss" rel="alternate" title="RSS" type="application/rss+xml" />

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47824196-1', 'auto');
      ga('send', 'pageview');

    </script>
  </head>
  <body class="campaigns campaigns_show" data-offset="0" data-spy="scroll" data-target="#nav-sidebar">

    <div id="wrap">
    <div class="navbar hidden-print">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
    </button>
    <a class="navbar-brand" href="/" id="groupgets-brand">&nbsp;</a>
  </div>
  <div class="navbar-collapse collapse">
    <ul class="nav navbar-nav">
      <li class="dropdown">
        <a href="#" class="dropdown-toggle" data-toggle="dropdown">Browse<b class="caret"></b></a>
        <ul class="dropdown-menu">
          <li class=""><a href="/browse">All Campaigns</a></li>
          <li class=""><a href="/manufacturers">By Manufacturer</a></li>
          <li class="active"><a href="https://store.groupgets.com/">GroupGets Store</a></li>
          </li>
        </ul>
      </li>
      <li class=""><a href="/campaigns/new" rel="nofollow">Create</a>
      </li>
      <li class="dropdown ">
        <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a>
        <ul class="dropdown-menu" role="menu">
          <li><a href="/about">About Us</a></li>
          <li><a href="/howitworks">How it Works</a></li>
          <li><a href="/business">For Business</a></li>
          <li><a href="/manufacturers/getlab">GetLab</a></li>
        </ul>
      </li>
      <li class="dropdown">
        <a href="#" class="dropdown-toggle" data-toggle="dropdown">Connect <span class="caret"></span></a>
        <ul class="dropdown-menu social-menu" role="menu" id="connect">
          <li>
            <a class="facebook" href="https://www.facebook.com/groupgets" target="_blank">
              <i id="fb" class="fa fa-facebook-official"></i> GroupGets on Facebook
</a>          </li>
          <li>
            <a class="googleplus" href="https://plus.google.com/+Groupgets" target="_blank">
              <i id="gp" class="fa fa-google-plus"></i> GroupGets on Google+
</a>          </li>
          <li>
            <a class="twitter" href="https://twitter.com/groupgetscom" target="_blank">
              <i id="tw" class="fa fa-twitter"></i> GroupGets on Twitter
</a>          </li>
          <li>
            <a class="github" href="https://github.com/groupgets" target="_blank">
              <i id="gh" class="fa fa-github"></i> GroupGets on GitHub
</a>          </li>
          <li>
            <a class="youtube" href="https://www.youtube.com/channel/UC-l2XZ6F7OK2oxe-BgW74fg" target="_blank">
              <i id="yt" class="fa fa-youtube"></i> GroupGets on YouTube
</a>          </li>
          <li>
            <a class="blog" href="https://groupgets.com/blog" target="_blank">
              <i id="bl" class="fa fa-book"></i> GroupGets Blog
</a>          </li>
          <li>
            <a class="email" href="http://eepurl.com/bhEmfz" target="_blank">
              <i id="mc" class="fa fa-envelope"></i> Subscribe to our Newsletter
</a>          </li>
        </ul>
      </li>
      <li class=""><a href="https://groupgets.freshdesk.com" target="_blank">Help</a></li>
    </ul>

    <ul class="nav navbar-nav navbar-right">
        <li class="navbar-user">
          <a href="/users/sign_in" rel="nofollow">
            <span class="user-icon user-icon-placeholder">
            </span>
            Sign In
</a>        </li>
      <li class="search-icon">
        <form class="navbar-form" role="search" action="/browse">
          <div class="input-group">
            <div class="input-group-btn">
              <button class="btn btn-default" type="submit"><i class="fa fa-search" id="header-search-append"></i></button>
            </div>
            <input type="text" class="form-control" placeholder="Search GroupGets" name="q" id="header-search">
          </div>
        </form>
      </li>
    </ul>
  </div><!--/.navbar-collapse -->
</div><!-- /.navbar -->

    
    











<div id='campaign_main'>
<div class='row'>
<div class='col-sm-offset-1 col-sm-10 col-xs-12'>
<div class='row'>
<div class='col-sm-12'>
<div class='jumbotron' itemscope='' itemtype='http://schema.org/Product'>
<div class='row'>
<div class='col-sm-12'>
<h1 class='text-center'>
<span itemprop='name'>Mega-B Development Kit</span>
<small></small>
</h1>
</div>
</div>
<div class='row'>
<div class='col-sm-6 col-xs-12'>
<div class='thumbnail'>
<img alt="Mega-B Development Kit" class="img-responsive" itemprop="image" src="https://groupgets.s3.amazonaws.com/product_images/campaign/f4fb61b223959e731c38424d7fa0267950eea2c2.png?1496062431" />
<div class='product-tag'>
<div class='tag-content'>
<div class='label label-primary text-uppercase h5 pull-right'>
NEW
</div>
</div>
</div>

</div>
</div>
<div class='col-md-6 col-sm-6 col-xs-12'>
<h2>Progress</h2>
<div class='progress'>
<div aria-valuemax='100' aria-valuemin='0' aria-valuenow='80.0' class='progress-bar progress-bar-info' role='progressbar' style='width: 80%;'>
<span class='sr-only'>80% Funded</span>
</div>
</div>
<div class='row'>
<div class='col-sm-7 col-xs-7'>
<div class='row stats'>
<div class='col-sm-6 col-xs-6'>
<b>80%</b>
<span class='text-muted'>Funded</span>
</div>
<div class='col-sm-6 col-xs-6'>
<b>7</b>
<span class='text-muted'>Backers</span>
</div>
</div>
</div>
<div class='col-sm-5 col-xs-5'>
<div class='pull-right duration'>    <span class="text-muted">
      3
       Days
      Left
    </span>
</div>
</div>
</div>
<hr>
<div class='row vertical-align'>
<div class='col-md-7 col-sm-7 col-xs-7'>
<div class='price-discount'>
<b class='h2 title'>$150.00</b>
<span class='text-muted h5 discount'>
20%
<span class='text-uppercase'>off</span>
</span>
</div>
<div class='row'>
<div class='col-xs-12'>
<div class='small text-muted shipping'>
+ shipping
</div>
</div>
</div>
</div>
<div class='col-md-5 col-sm-5 col-xs-5'>
<a class="btn btn-success" href="/campaigns/308-mega-b-development-kit/orders/new" rel="nofollow">Join this Buy</a>
</div>
</div>

<hr>
<div class='row'>
<div class='col-sm-12'>
<h5 class='reserved'>
12 reserved of 15 minimum
<h5>
Limited quantity of
<b>600 available!</b>
</h5>
</h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id='campaign_navbar'>
<div class='navbar navbar-default'>
<div class='navbar-header'>
<button aria-expanded='false' class='hidden-lg navbar-toggle collapsed' data-target='.campaign-navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<div class='navbar-right'>
<div class='row vertical-align'>
<div class='col-md-7 col-sm-7 col-xs-7'>
<div class='price-discount'>
<b class='h2 title'>$150.00</b>
<span class='text-muted h5 discount'>
20%
<span class='text-uppercase'>off</span>
</span>
</div>
<div class='row'>
<div class='col-xs-12'>
<div class='small text-muted shipping'>
+ shipping
</div>
</div>
</div>
</div>
<div class='col-md-5 col-sm-5 col-xs-5'>
<a class="btn btn-success" href="/campaigns/308-mega-b-development-kit/orders/new" rel="nofollow">Join this Buy</a>
</div>
</div>

</div>
<div class='campaign-navbar-collapse navbar-collapse collapse'>
<ul class='nav navbar-nav navtabs' id='mainTabs' role='tabpanel'>
<li class='details active'>
<a data-toggle="tab" href="#details"><svg viewbox='0 0 20 20' xmlns='http://www.w3.org/2000/svg'>
<title>Details</title>
<path class='a' d='M10,0A10,10,0,1,0,20,10,10,10,0,0,0,10,0Zm0,18a8,8,0,1,1,8-8A8,8,0,0,1,10,18Zm1-9a1,1,0,0,0-1-1H8v2H9v3H7v2h6V13H11ZM10,7.3A1.3,1.3,0,1,0,8.8,6,1.2,1.2,0,0,0,10,7.3Z'></path>
</svg>

<span class='title'>Details</span>
</a></li>
<li class='discuss'>
<a data-toggle="tab" href="#discussion"><svg viewbox='0 0 20 20' xmlns='http://www.w3.org/2000/svg'>
<title>Discuss</title>
<path class='a' d='M18,0H2A2,2,0,0,0,0,2V14a2,2,0,0,0,2,2H4v4l5.3-4H18a2,2,0,0,0,2-2V2A2,2,0,0,0,18,0Zm0,14H8.7L6,16V14H2V2H18ZM5,9.2A1.2,1.2,0,1,0,3.8,8,1.2,1.2,0,0,0,5,9.2Zm5,0A1.2,1.2,0,1,0,8.8,8,1.2,1.2,0,0,0,10,9.2Zm5,0A1.2,1.2,0,1,0,13.8,8,1.2,1.2,0,0,0,15,9.2Z'></path>
</svg>

<span class='title'>Discuss</span>
<span class='badge'>1</span>
</a></li>
<li class='contact'>
<a encode="javascript" href="mailto:ddelaveaga@breadware.com"><svg viewbox='0 0 20 15' xmlns='http://www.w3.org/2000/svg'>
<title>Contact</title>
<path class='a' d='M18,0H2A2,2,0,0,0,0,2V13a2,2,0,0,0,2,2H18a2,2,0,0,0,2-2V2A2,2,0,0,0,18,0ZM16.1,2,10,5.8,3.9,2ZM2,13V3.2L9.5,7.8,10,8l.5-.2L18,3.2V13Z'></path>
</svg>

<span class='title'>Contact</span>
</a></li>
</ul>

</div>
</div>
</div>
</div>

<div class='row white-background'>
<div class='col-sm-12 col-xs-12'>
<div class='tab-content margin-30-bottom margin-10-top'>
<div class='tab-pane active' id='details' role='tabpanel'>
<div class='row white-background campaign-details'>
<div class='col-sm-12 col-xs-12'>
<div class='row'>
<div class='col-md-offset-1 col-md-7 col-sm-8 col-xs-12'>
<div class='row'>
<div class='col-sm-12'>
<div class='row'>
<div class='col-sm-12'>
<!-- %ul.nav.nav-pills.pull-right -->
<!-- - unless @campaign.vendor_url.blank? -->
<!-- %li= link_to("Campaign Product URL", @campaign.vendor_url, target: "_blank") -->
<!-- - unless @campaign.forum_url.blank? -->
<!-- %li= link_to("Forum Thread", @campaign.forum_url, target: "_blank") -->
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<h2>Product Details</h2>
<div class='detail'>
<h5>
<b>Name</b>
</h5>
<h6 class='text-muted' itemprop='model'>Mega-B Development Kit</h6>
</div>
<div class='detail'>
<h5>
<b>Brand/Manufacturer</b>
</h5>
<h6 class='text-muted' itemprop='brand'>
<span class='name'>Breadware, Inc</span>
</h6>
</div>
<div class='detail'>
<h5>
<b>Mfr. Part #</b>
</h5>
<h6 class='text-muted' itemprop='mpn'>100440</h6>
</div>
<div class='detail'>
<h5>
<b>Product Description</b>
</h5>
<h6 class='text-muted' itemprop='description'><p>The Mega-B Bread™ Development Kit by BreadWare Inc. is a modular sensing and actuating system with Bluetooth Low Energy for quickly building, testing, and iterating internet and mobile app connected prototypes. The Mega-B Bread™ Board is the most capable member of the Breadware B-Line prototyping family.</p>

<p><img src="http://breadware.com/wp-content/uploads/2017/05/breadboxes-e1496008256666.jpg" alt="Shipping Box"></p>

<p>The Mega-B Development Kit comes with the Mega-B Bread™ Board as well as a variety of input modules, output modules, sensor modules, and a Bluetooth LE connectivity module. All modules are plug-and-play, allowing for rapid and clean prototyping. No wires, no soldering, no mess,  with the added bonus of instant connectivity for mobile and web dashboard prototype development. </p>

<p>The Mega-B Bread™ Board can be programmed through the  Breadware Integrated Development Environment [IDE] or with the Arduino IDE. Developing with the Breadware IDE allows for extremely fast and robust development of IoT prototypes. </p>

<p>The Breadware IDE allows for firmware development, mobile app development, and web dashboard development all from one central and easy-to-use tool. With the Breadware IDE you will be able to leverage design templates through the platform’s Hardware Module Selector, build your device’s firmware using our Firmware Code Editor , which is based off of a “hardware object-oriented programming language” (use the If/Then Code Generator for those learning the C-coding language). With the Mobile App Builder, design and customize test mobile applications and web dashboards using WYSIWYG editors, and utilize webhooks to stream data to anyplace on the web.</p>

<p>The Mega-B Bread™ Board functions as a shield for the Arduino Atmega 2560 or the Microchip chipKIT Max 32 Development board and preserves  all of the functionality of these base boards. Additionally all of the GPIOs of the base Arduino Mega are preserved giving you the capability to integrate 3rd party modules – or your own designs – with the Mega-B Development Kit.</p>

<p>Feeling Lucky? We&#39;re hosting a giveaway for a free kit <a href="https://groupgets.com/blog/posts/37-mega-b-development-kit-giveaway" rel="nofollow" target="_blank">here</a>.</p>

<p><img src="https://media.giphy.com/media/lGti8JqoaiW8o/giphy.gif" alt="Breadware App Control"><br>
<img src="https://media.giphy.com/media/128ykPmR0zSgx2/giphy.gif" alt="Breadware THING Control"></p>

<p><strong>Technical Specifications:</strong></p>

<ul>
<li>Microchip RN4871 Bluetooth (LE) module</li>
<li>Atmel ATmega 2560Microcontroller (On Arduino Mega 2560)</li>
<li>8-bit, 16 MHz processor</li>
<li>8Kbytes RAM, 256KBytes FLASH</li>
<li>13 Bread Module connectors</li>
<li>54 GPIOs</li>
<li>Power: USB 2.0B or Barrel Jack</li>
<li>FCC/CE certified and RoHS</li>
<li>Full Integration with Breadware IDE</li>
</ul>

<p><strong>Contents:</strong></p>

<ul>
<li>Mega-B Bread™ Board</li>
<li>Arduino Mega 2560</li>
<li>USB 2.0A to 2.0B programming cable</li>
<li>Access to Breadware IDE</li>
<li>13 Breadware Modules:</li>
<li>Accelerometer</li>
<li>Gyroscope</li>
<li>Temperature</li>
<li>Humidity</li>
<li>Brightness</li>
<li>Microphone</li>
<li>Button x2</li>
<li>RGB LED x3</li>
<li>Knob</li>
<li>Speaker</li>
</ul>

<p><a href="https://youtu.be/15aiPagprEU" rel="nofollow" target="_blank"><img src="https://groupgets-files.s3.amazonaws.com/bread/video_cover.jpg" alt="Bread Video"></a></p>
</h6>
</div>
<div class='detail'>
<h5>
<b>Why GroupGet?</b>
</h5>
<h6 class='text-muted'><p>We are organizing this group buy to give people access to our initial shipment of kits at a significant discount.  We will also be sending a series of example projects to members of this group buy with detailed tutorials.
</h6>
</div>
<div class='detail'>
<h5>
<b>External Links</b>
</h5>
<h6 class='vendor_forum'><a href="https://breadware.com/overview/" target="_blank">Manufacturer&#39;s product page</a></h6>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='desc' itemprop='offers' itemscope='' itemtype='http://schema.org/Offer'></div>
<h2>Purchase Information</h2>
<div class='detail'>
<h5>
<b>Unit Deliverable</b>
</h5>
<h6 class='text-muted'>Mega-B Bread™ Board, Arduino Mega, USB 2.0A to 2.0B programming cable, Free access to Breadware IDE, 13 Breadware Modules</h6>
</div>
<div class='detail'>
<h5>
<b>Unit Price</b>
</h5>
<h6 class='text-muted'>
<span itemprop="priceCurrency" content="USD">$</span><span itemprop="price" content="150.00">150.00</span>
</h6>
</div>
<div class='detail'>
<h5>
<b>Campaign Part #</b>
</h5>
<h6 class='text-muted' itemprop='sku'>GG-P-308</h6>
</div>
<div class='detail'>
<h5>
<b>Availability</b>
</h5>
<h6 class='text-muted'>
<link href='http://schema.org/InStock' itemprop='availability'>
Campaign active, scheduled end date:
<span datetime='2017-06-09T14:23:00-07:00' itemprop='availabilityStarts'>Fri, 09 Jun 2017 14:23:00 -0700</span>
</h6>
</div>
<div class='detail'>
<h5>
<b>Factory Lead Time</b>
</h5>
<h6 class='text-muted'><p>2 weeks
</h6>
</div>
</div>
</div>
<hr>
<div class='row' id='accessories-section'>
<div class='col-sm-12'>
<h2>Options and Add-Ons</h2>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='well accessory' itemprop='addOn' itemscope='' itemtype='http://schema.org/Offer'>
<h3>
<b>Bread Proximity Sensor</b>
</h3>
<span class='h6 text-muted margin-30-bottom'>
<span itemprop="priceCurrency" content="USD">$</span><span itemprop="price" content="26.50">26.50</span>
</span>
<p class='h6 text-muted' itemprop='description'>
<div class='accessories-description'><p>The Bread Proximity module measures the Line-of-Sight (LoS) distance from the sensor to an occluding object; it returns data in cm.</p>

<p>The Bread Proximity module is built using the Maxbotix LV-MaxSonar-EZ0 sensor. It has a operating range from 16cm to 645cm to allow for a wide range of distance measurement applications. The MaxBotix EZ0 sensor has a wide and highly-sensitive beam angle making it well suited in applications where high sensitivity, wide beam, or people detection are required. It has a resolution of 2.54cm and a max sample rate of 20Hz. The proximity sensor communicates to the BreadBoard using PWM (Pulse-Width Modulation).</p>

<p><strong>Specification:</strong></p>

<ul>
<li>Maxbotix LV-MaxSonar-EZ0 proximity sensor</li>
<li>Operating Range: 16cm – 645cm</li>
<li>Min Resolution: 2.54cm</li>
<li>Max Sample Rate: 20Hz</li>
<li>Communication: PWM</li>
<li>Bread Headers pre-soldered</li>
</ul>

<p><strong>Contents:</strong><br>
Bread Proximity Module</p>

<p><img src="https://groupgets-files.s3.amazonaws.com/bread/proximity_sensor.png" alt="Proximity Sensor Picture"></p>
</div>
</p>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='well accessory' itemprop='addOn' itemscope='' itemtype='http://schema.org/Offer'>
<h3>
<b>Bread Nano B </b>
</h3>
<span class='h6 text-muted margin-30-bottom'>
<span itemprop="priceCurrency" content="USD">$</span><span itemprop="price" content="55.00">55.00</span>
</span>
<p class='h6 text-muted' itemprop='description'>
<div class='accessories-description'><p>The Nano-B is a small form factor Bluetooth shield for quickly building, testing, and iterating on Internet of Things sensor projects. The sleek and unobtrusive Nano-B is ideal for building distributed sensor networks. The Nano-B is the smallest member of the Bread B-Line prototyping family and is compatible with all of the Bread Modules included in the Mega kit.</p>

<p>This pack includes the Nano-B shield as well as the Nano baseboard.<br>
The Nano-B board can be programmed through the Breadware online platform, or with the Arduino IDE. Developing with the Breadware Platform allows for extremely fast and robust development of IoT prototypes. The Breadware Platform allows for firmware development, mobile app development, and web dashboard development all from one central and easy-to-use tool. With the Breadware platform you will be able to leverage design templates, write device firmware using our “hardware object-oriented programming language” (of if/then generator for those learning the c-coding language), build test mobile applications web dashboards using WYSIWYG editors, and utilize webhooks to stream data to anyplace on the web.</p>

<p>The Nano-B has preserved all of the functionality of an Arduino Nano. This means that for those comfortable with the Arduino environment, the Nano-B can be programmed directly from the Arduino IDE. Additionally all of the functionality and GPIOs of the base Arduino Nano are persevered giving you the capability to integrate 3rd party modules or you own designs with the Nano-B.</p>

<p><img src="https://groupgets-files.s3.amazonaws.com/bread/huni_bee.png" alt="Huni-B"></p>
</div>
</p>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='well accessory' itemprop='addOn' itemscope='' itemtype='http://schema.org/Offer'>
<h3>
<b>s7rubicon Case</b>
</h3>
<span class='h6 text-muted margin-30-bottom'>
<span itemprop="priceCurrency" content="USD">$</span><span itemprop="price" content="44.00">44.00</span>
</span>
<p class='h6 text-muted' itemprop='description'>
<div class='accessories-description'><p>Rubicon is a modular enclosure system specifically designed to help deploy and protect your projects in style. It is IP67 water- and dustproof, supports glands and conduit fittings and is designed to be installed just about anywhere.</p>

<p>The baseplate of this Rubicon Accessory is modified to line up with the explorer board&#39;s holes.</p>

<p><a href="https://groupgets.com/manufacturers/s7-io/products/s7rubicon" rel="nofollow" target="_blank">Get more information on the Rubicon Product Page here</a></p>

<p><img src="https://groupgets-files.s3.amazonaws.com/rubicon/rubicon_orange_closed.png" alt="Rubicon Image"></p>
</div>
</p>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='well accessory' itemprop='addOn' itemscope='' itemtype='http://schema.org/Offer'>
<h3>
<b>LCD</b>
</h3>
<span class='h6 text-muted margin-30-bottom'>
<span itemprop="priceCurrency" content="USD">$</span><span itemprop="price" content="20.00">20.00</span>
</span>
<p class='h6 text-muted' itemprop='description'>
<div class='accessories-description'><p>The Bread™LCD module. Suitable for creating interactive character and number displays to a project.</p>

<p><img src="https://groupgets-files.s3.amazonaws.com/bread/lcd.png" alt="LCD"></p>

<p>Product Description</p>

<p>The Bread™LCD module is a 16×2 alphanumeric display. The Liquid Crystal Display screen is has a dark background with colored numbers.</p>

<p>The 16 pin LCD module is manufactured by uxcell and is controlled via a parallel wire interface. The driver for the Bread™LCD communication is handled by the Breadware IDE  allowing for easy device integration with the LCD module.</p>

<p>Specifications</p>

<ul>
<li>Uxcell LCD display</li>
<li>LCD style: alphanumeric</li>
<li>LCD display size: 16×2 character</li>
<li>LCD size: 3.7×1.2”</li>
<li>Communication: Serial</li>
<li>Bread headers soldered</li>
</ul>
</div>
</p>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='well accessory' itemprop='addOn' itemscope='' itemtype='http://schema.org/Offer'>
<h3>
<b>High Power Relay </b>
</h3>
<span class='h6 text-muted margin-30-bottom'>
<span itemprop="priceCurrency" content="USD">$</span><span itemprop="price" content="18.00">18.00</span>
</span>
<p class='h6 text-muted' itemprop='description'>
<div class='accessories-description'><p><img src="https://images-na.ssl-images-amazon.com/images/I/51RYb%2Ba%2BayL.jpg" alt="High Power Relay"><br>
<img src="https://groupgets-files.s3.amazonaws.com/bread/accontrolrelay.jpg" alt="back_relay"><br>
Enclosed AC/DC Power Relay with Protection &amp; De-Bounce. Screw Terminals. 120V Trigger Input.  Allows for control of high power applications with the Mega B and Nano B Boards. </p>

<ul>
<li>Safe and easy to install. Controls any AC or DC device.</li>
<li>Durable high current relay for long life and reliable switching.</li>
<li>De-bounce circuit for safety. Dry contact relay output - connect to any voltage circuit.</li>
<li>Thermal switch and circuit breaker add safety, limiting current to 15 Amps.</li>
<li>Includes detachable power cord.</li>
<li>Includes 6ft braided wires with Bread Header to easily plug into the Mega B or Nano B</li>
</ul>
</div>
</p>
</div>
</div>
</div>
</div>
</div>
<div class='col-md-4 col-sm-12 col-xs-12'>
<div class='right-column'>
<div class='row social-share-section'>
<div class='col-xs-12'>
<h3>Share this campaign</h3>
<ul class='rrssb-buttons clearfix' data-networks-email data-networks-facebook data-networks-google data-networks-pinterest data-networks-twitter>
<li class='rrssb-facebook rrssb-item'>
<a class='popup' href='https://www.facebook.com/sharer/sharer.php?u=https://groupgets.com/campaigns/308-mega-b-development-kit'>
<span class='rrssb-icon'>
<img alt="Facebook" src="https://cdn.groupgets.com/assets/campaigns/icons/facebook-7f492a9e599306a61e1e1b78b54d9b6e.png" />
</span>
<span class='rrssb-text'>Facebook</span>
</a>
</li>
<li class='rrssb-twitter rrssb-item'>
<a class='popup' href='https://twitter.com/intent/tweet?text=Join+the+GroupGet+for+Mega-B+Development+Kit+and+make+it+a success!&amp;hashtags=groupgets&amp;via=groupgetscom '>
<span class='rrssb-icon'>
<img alt="Twitter" src="https://cdn.groupgets.com/assets/campaigns/icons/twitter-d972418d990c2fe05f0d21617461d9b7.png" />
</span>
<span class='rrssb-text'>Twitter</span>
</a>
</li>
<li class='rrssb-googleplus rrssb-item'>
<a class='popup' href='https://plus.google.com/share?url=https://groupgets.com/campaigns/308-mega-b-development-kit'>
<span class='rrssb-icon'>
<img alt="Googleplus" src="https://cdn.groupgets.com/assets/campaigns/icons/googleplus-292426b73566897b9e2d4c81f4893409.png" />
</span>
<span class='rrssb-text'>Google Plus</span>
</a>
</li>
<li class='rrssb-pinterest rrssb-item'>
<a data-pin-custom='true' href='http://pinterest.com/pin/create/button/?url=https://groupgets.com/campaigns/308-mega-b-development-kit&amp;media=https://groupgets.s3.amazonaws.com/product_images/feature/591673ee4e29be6cad663d1e28ac9824ad9d7a55.png?1496062431&amp;description=Join+the+GroupGet+for+Mega-B+Development+Kit+and+make+it+a+success!'>
<span class='rrssb-icon'>
<img alt="Pinterest" src="https://cdn.groupgets.com/assets/campaigns/icons/pinterest-39d18a108096b73ac26213422181f970.png" />
</span>
<span class='rrssb-text'>Pinterest</span>
</a>
</li>
<li class='rrssb-email rrssb-item'>
<a data-target='#email_invite_modal' data-toggle='modal' href='#'>
<span class='rrssb-icon'>
<img alt="Email" src="https://cdn.groupgets.com/assets/campaigns/icons/email-2a18955bd4680aeead93f234bf3721b8.png" />
</span>
<span class='rrssb-text'>Invite by Email</span>
</a>
</li>
</ul>
<div class='modal fade' id='email_invite_modal' role='dialog' tabindex='-1'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button aria-label='Close' class='close' data-dismiss='modal' type='button'>
<span aria-hidden='true'>×</span>
</button>
<h2 class='modal-title'>Send Invitations</h2>
</div>
<div class='modal-body'>
<div class='row'>
<div class='col-xs-offset-1 col-xs-10'>
<form accept-charset="UTF-8" action="/campaigns/308-mega-b-development-kit/invite" class="form-horizontal" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="u9NvOOE801Q5wFpGaZ4ohbMjSoEUeUhfWPDKL4G37YU=" /></div>
<p class='h5'>
Add emails here to invite users to follow this campaign.
</p>
<input id="emailTags" name="emailTags" type="text" />
<div class='margin-10-top'><input class="btn btn-primary" name="commit" type="submit" value="Invite" /></div>
</form>

</div>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<div class='row how-it-works'>
<div class='col-xs-12'>
<h3>How it works</h3>
<div class='well'>
<div class='h6'>
<div class='text-muted'>
This is a group buy campaign that needs to acquire at least the stated minimum amount of pledges from backers like you before the Unit Deliverable and any Add-Ons ship. We do not charge anyone until the Progress above hits 100% or greater, otherwise there is no charge. All campaign products are vetted as existing and functional so your order will be fulfilled within the Factory Lead Time if the campaign succeeds. Please see our FAQ page for more details on our billing process.
</div>
<div class='more-info'>
<a href="//groupgets.freshdesk.com/solution/articles/5000599401-when-will-i-be-billed-for-a-campaign-pledge-" target="_blank">MORE
<i class="fa fa-chevron-right"></i>
</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='tab-pane' id='discussion' role='tabpanel'>
<div class='row'>
<div class='col-xs-offset-1 col-xs-10'>
<div class="row">
  <div class="col-md-12">
    <div id='paginator1'>
      
    </div>
  
    <div id='posts'>
      <p id='post_778'>
  <a name='post-778'></a>
  <div class='post odd'>

    <ul class="media-list">
      <li class="media">
        <a class="pull-left" href="#">
          <img alt="Avatar" src="https://secure.gravatar.com/avatar/a60c94d4ac8284c657ae6858c342e110?class=media-object&amp;d=retro&amp;data_src=holder.js%2F64x64&amp;s=64" />
        </a>
        <div class="media-body">


          <strong class="media-heading">ddelaveaga@...</strong>

          <a href='#post-778'>
            <time datetime="2017-04-22 01:25:17">about 2 months  ago</time>
          </a>

          <p>
            <p>I have just created the GroupGet for Mega-B Development Kit!</p>



          </p>

          <em><small>Post last edited: about 1 month  ago</small></em>
        </div>
      </li>
    </ul>
  </div>
</p>

    </div>
  
    <div id='paginator2'>
      
    </div>
  </div>
</div>

</div>
</div>
</div>
</div>
</div>
</div>

<div class='row'>
<div class='col-xs-12'>
<div id='featured_campaigns'>
<div class='row'>
<div class='col-xs-offset-1 col-xs-10'>
<h2 class='margin-30-vertical text-center text-white'>
Featured
<span class='text-blue'>
|
</span>
<span class='h5'>
<a href="/browse"><b class='text-white text-uppercase'>See All</b>
</a><i class='fa fa-chevron-right'></i>
</span>
</h2>
<div class='row'>
<a href="/campaigns/311-c12880ma-mems-u-spectrometer-round-12"><div class='col-md-3'>
<div class='thumbnail'>
<div class='thumbnail'>
<img alt="C12880MA MEMS u-Spectrometer (Round 12)" class="img-responsive" src="https://groupgets.s3.amazonaws.com/product_images/feature/b82b45bb588597644e8ac98fe045cb6101ed7128.png?1496062442" />
<div class='product-tag'>
<div class='tag-content'>
<div class='label label-primary text-uppercase h5 pull-right'>
classic
</div>
</div>
</div>

</div>
<div class='caption'>
<h4>C12880MA MEMS u-Spectrometer (Round 12)</h4>
<div class='description'>
<p>The Hamamatsu C12880MA is a high quality MEMS micro-spectrometer head with a CMOS image sensor that is used to detect wavelengths of light and their intensities. It has a spectral response range fr...

</div>
</div>
<div class='progress'>
<div aria-valuemax='100' aria-valuemin='0' aria-valuenow='70.0' class='progress-bar progress-bar-default' role='progressbar' style='width: 70%'></div>
</div>
<div class='stats'>
<div class='row'>
<div class='raised col-md-6'>
Funded: 7
</div>
<div class='goal'>Target: 10</div>
</div>
<div class='remaining col-md-6'>  <span class="text-muted"> Ends 5 days after target</span>
</div>
</div>
</div>
</div>
</a>
<a href="/campaigns/308-mega-b-development-kit"><div class='col-md-3'>
<div class='thumbnail'>
<div class='thumbnail'>
<img alt="Mega-B Development Kit" class="img-responsive" src="https://groupgets.s3.amazonaws.com/product_images/feature/591673ee4e29be6cad663d1e28ac9824ad9d7a55.png?1496062431" />
<div class='product-tag'>
<div class='tag-content'>
<div class='label label-primary text-uppercase h5 pull-right'>
NEW
</div>
</div>
</div>

</div>
<div class='caption'>
<h4>Mega-B Development Kit</h4>
<div class='description'>
<p>The Mega-B Bread™ Development Kit by BreadWare Inc. is a modular sensing and actuating system with Bluetooth Low Energy for quickly building, testing, and iterating internet and mobile app connecte...

</div>
</div>
<div class='progress'>
<div aria-valuemax='100' aria-valuemin='0' aria-valuenow='80.0' class='progress-bar progress-bar-default' role='progressbar' style='width: 80%'></div>
</div>
<div class='stats'>
<div class='row'>
<div class='raised col-md-6'>
Funded: 12
</div>
<div class='goal'>Target: 15 (Max: 600)</div>
</div>
<div class='remaining col-md-6'>    <span class="text-muted">
      3
       Days
      Left
    </span>
</div>
</div>
</div>
</div>
</a>
<a href="/campaigns/287-pico-5"><div class='col-md-3'>
<div class='thumbnail'>
<div class='thumbnail'>
<img alt="Pico 5" class="img-responsive" src="https://groupgets.s3.amazonaws.com/product_images/feature/7a7dbb12ebc688f70994d5e7816e1363a69f8826.png?1496062291" />
<div class='product-tag'>
<div class='tag-content'>
<div class='label label-primary text-uppercase h5 pull-right'>
New
</div>
</div>
</div>

</div>
<div class='caption'>
<h4>Pico 5</h4>
<div class='description'>
<p>The Pico 5 Starter Kit is the most cost effective way to experiment with a true hardware cluster. It comes with everything you need to get started except the micro SD cards for storage and the Rasp...

</div>
</div>
<div class='progress'>
<div aria-valuemax='100' aria-valuemin='0' aria-valuenow='80.0' class='progress-bar progress-bar-default' role='progressbar' style='width: 80%'></div>
</div>
<div class='stats'>
<div class='row'>
<div class='raised col-md-6'>
Funded: 8
</div>
<div class='goal'>Target: 10</div>
</div>
<div class='remaining col-md-6'>  <span class="text-muted"> Ends 5 days after target</span>
</div>
</div>
</div>
</div>
</a>
<a href="/campaigns/259-grid-eye-thermal-camera-puremodule"><div class='col-md-3'>
<div class='thumbnail'>
<div class='thumbnail'>
<img alt="Grid-EYE Thermal Camera PUREmodule" class="img-responsive" src="https://groupgets.s3.amazonaws.com/product_images/feature/273cb9fee95cce822c56354dfc1f845319bbcf13.png?1496062260" />
<div class='product-tag'>
<div class='tag-content'>
<div class='label label-primary text-uppercase h5 pull-right'>
NEW
</div>
</div>
</div>

</div>
<div class='caption'>
<h4>Grid-EYE Thermal Camera PUREmodule</h4>
<div class='description'>
<p>Panasonic Grid-EYE is an 8x8 (64) pixel infrared( thermal ) array / camera sensor. This sensor offers digital output (I2C) for thermal presence, direction, and temperature values. The built-in lens...

</div>
</div>
<div class='progress'>
<div aria-valuemax='100' aria-valuemin='0' aria-valuenow='110.00000000000001' class='progress-bar progress-bar-success' role='progressbar' style='width: 110%'></div>
</div>
<div class='stats'>
<div class='row'>
<div class='raised col-md-6'>
Funded: 22
</div>
<div class='goal'>Target: 20 (Max: 1000)</div>
</div>
<div class='remaining col-md-6'>    <span class="text-muted">
      15
       Days
      Left
    </span>
</div>
</div>
</div>
</div>
</a>
</div>

</div>
</div>
</div>
</div>
</div>

</div>



    <div id="fb-root"></div>

    <footer>
  <div id="footer">
    <div class="container">
      <div class="pull-right hidden-print social">
          <a class="facebook" href="https://www.facebook.com/groupgets" target="_blank">
            <i id="fb" class="fa fa-facebook-official"></i>
</a>          <a class="googleplus" href="https://plus.google.com/+Groupgets" target="_blank">
            <i id="gp" class="fa fa-google-plus"></i>
</a>          <a class="twitter" href="https://twitter.com/groupgetscom" target="_blank">
            <i id="tw" class="fa fa-twitter"></i>
</a>          <a class="github" href="https://github.com/groupgets" target="_blank">
            <i id="gh" class="fa fa-github"></i>
</a>          <a class="youtube" href="https://www.youtube.com/channel/UC-l2XZ6F7OK2oxe-BgW74fg" target="_blank">
            <i id="yt" class="fa fa-youtube"></i>
</a>          <a class="blog" href="https://groupgets.com/blog" target="_blank">
            <i id="bl" class="fa fa-book"></i>
</a>          <a class="email" href="http://eepurl.com/bhEmfz" target="_blank">
            <i id="mc" class="fa fa-envelope"></i>
</a>      </div>
      <div class="footer-logo pull-left">
        <img alt="ICON" height="50px" src="https://cdn.groupgets.com/assets/g-footer-e22544517b3e2ecc096c0fdd2c88ca5c.png" />
      </div>
      <div class='foot-text pull-left'>
        <p>© 2017 GroupGets LLC • Santa Barbara • Reno • Denver</p>
        <a href="/privacy" rel="nofollow">Privacy Policy</a> |
        <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
      </div>
    </div>
  </div>
</footer>

<!--
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=545305468875283&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
-->

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '362415067270081');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=362415067270081&ev=PageView&noscript=1"
/></noscript>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


    
<script type="text/javascript">
$(document).ready(function()
{
  $('#emailTags').tagit();
  //$('[data-toggle="tooltip"]').tooltip();

  // Change hash for page-reload
  $('#mainTabs a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    //e.target // activated tab
    //e.relatedTarget // previous tab
    var yScroll=document.body.scrollTop;
    window.location.hash = e.target.hash;
    document.body.scrollTop=yScroll;
  })

  // Javascript to enable link to tab
  var url = document.location.toString();
  if (url.match('#')) {
    $('#mainTabs a[href=#'+url.split('#')[1]+']').tab('show') ;
  }

  $('#new_post').bind("ajax:send", function(e){
   $("#post_text").val('');
  });
});
</script>

<script type="text/javascript">
$(document).ready(function() { fbq('track', 'ViewContent', { content_ids: ['308'], content_type: 'product' }); });
</script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" data-pin-hover="true"></script>

    
  </body>
</html>
